Компания vmware выпустила

Компания VMware выпустила два комплекта патчей для своих программных продуктов. Первый набор обновлений закрывает ряд серьезных уязвимостей в компонентах облачной платформы vSphere и системе управления серверами vCenter Server. Второй содержит патчи для нескольких приложений, включая Workstation Pro, Horizon Client и Remote Console. Наиболее серьезная уязвимость CVE-2019-5527, получившая оценку 8,5 балла по шкале CVSS, связана с ошибкой использования оперативной памяти после освобождения. Баг содержится в компоненте обработки звука следующих продуктов VMware: Облачный гипервизор ESXi версий 6.0, 6.5 и 6,7. Решение для рабочих станций Fusion. Виртуальный клиент Workstation Pro. Удаленная VMRC-консоль версии 10 для Windows и Linux. Horizon Client 5.x для Windows, Linux и macOS. Как сообщают разработчики, эксплуатация уязвимости может позволить локальному злоумышленнику с пользовательским уровнем доступа к гостевой ОС выполнить свой код на хост-машине. Опасные баги раскрытия конфиденциальных данных в VMware vCenter Server Производитель также исправил две уязвимости, приводящие к раскрытию информации в виртуальных машинах, развернутых через объекты OVF (Open Virtualization Format). Недостаток..

Интересная статья:  Безопасно ли идти в обход

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *